<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.ancestryinsider.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.ancestryinsider.org/2017/01/darned-nagging-nagging-nagging.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Ancestry Insider - Atom" href="http://www.ancestryinsider.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Ancestry Insider - RSS" href="http://www.ancestryinsider.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Ancestry Insider - Atom" href="https://www.blogger.com/feeds/5512311610334754148/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Ancestry Insider - Atom" href="http://www.ancestryinsider.org/feeds/3564571948783366361/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<link href='https://lh3.googleusercontent.com/-tixzwzIE5VU/WIQTDkaZe1I/AAAAAAAALNE/kXctEQyoqcQ/image_thumb%25255B1%25255D.png?imgmax=800' rel='image_src'/>
<meta content='http://www.ancestryinsider.org/2017/01/darned-nagging-nagging-nagging.html' property='og:url'/>
<meta content='Darned Nagging, Nagging, Nagging' property='og:title'/>
<meta content='We depend upon records to reveal the “truth” about the past. Yet sometimes records have anomalies. Some are amusing or humorous. Some are in...' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/-tixzwzIE5VU/WIQTDkaZe1I/AAAAAAAALNE/kXctEQyoqcQ/w1200-h630-p-k-nu/image_thumb%25255B1%25255D.png?imgmax=800' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Ancestry Insider: Darned Nagging, Nagging, Nagging</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/3887294567-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5512311610334754148&amp;zx=92cad70e-1e9c-46f5-9689-3f256b8df473' />
<link type='text/css' rel='stylesheet' href='//www.google.com/uds/css/gsearch.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1100px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1100px;
max-width: 1100px;
_width: 1100px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 285px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 285px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("285px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 285px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 285px;
margin-right: -285px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d5512311610334754148\x26blogName\x3dThe+Ancestry+Insider\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.ancestryinsider.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.ancestryinsider.org/\x26targetPostID\x3d3564571948783366361\x26blogPostOrPageUrl\x3dhttp://www.ancestryinsider.org/2017/01/darned-nagging-nagging-nagging.html\x26vt\x3d8079992095390170319',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.ancestryinsider.org/'>The Ancestry Insider</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>The unofficial, unauthorized view of Ancestry.com and FamilySearch.org. The Ancestry Insider reports on, defends, and constructively criticizes these two websites and associated topics. The author attempts to fairly and evenly support both.</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, January 27, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<a name='3564571948783366361'></a>
<h3 class='post-title entry-title' itemprop='name'>
Darned Nagging, Nagging, Nagging
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-3564571948783366361' itemprop='articleBody'>
<p><em>We depend upon records to reveal the &#8220;truth&#8221; about the past. </em><em>Yet sometimes records have anomalies. Some are amusing or humorous. Some are interesting or weird. Some are peculiar or suspicious. Some are infuriating, or downright laughable. </em><em><a href="http://www.ancestryinsider.org/search/label/Records%20Say%20Darnedest">Records say the darnedest things</a><em>! </em></em></p> <p><a href="https://lh3.googleusercontent.com/-yCFP5Tt0iQU/WIQTC7x9hEI/AAAAAAAALNA/3Z-Rlbhj0QQ/s1600-h/image%25255B3%25255D.png"><img title="image" style="border-left-width: 0px; border-right-width: 0px; background-image: none; border-bottom-width: 0px; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border-top-width: 0px" border="0" alt="image" src="https://lh3.googleusercontent.com/-tixzwzIE5VU/WIQTDkaZe1I/AAAAAAAALNE/kXctEQyoqcQ/image_thumb%25255B1%25255D.png?imgmax=800" width="664" height="804"></a></p> <blockquote> <p><u>Will No.468/1926.</u></p> <p>&nbsp;&nbsp;&nbsp;&nbsp; I leave all I possess&#8230;to SYBIL MARY WEATHERDON, she was the only daughter that wrote to her father when he was in trouble.</p> <p>&#8230;</p> <p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Charles Jarvis Weatherdon.</p> <p>&nbsp;&nbsp;&nbsp;&nbsp; This is the end of a perfect life spoiled by a woman, a man loved and who did not know it. May she not be buried in the same ground when she goes over the border, as I do not wish the nagging down below as I received up above&#8230;</p></blockquote> <p>Moral of the story: Don&#8217;t nag and always write your father.</p> <hr>  <p>As a final note, as funny as it is, this document also pains me. How sad it is that this man died alone and bitter. What trouble had he fallen into? What had fractured a family that must have begun in hope and happiness? May I suggest that we each hold close those we love&#8212;in kindness, patience, and forgiveness.</p> <p>Source: FamilySearch, image, <em>FamilySearch</em> (<a title="https://familysearch.org/ark:/61903/3:1:3Q9M-CS7P-T33H-T?mode=g" href="https://familysearch.org/ark:/61903/3:1:3Q9M-CS7P-T33H-T?mode=g">https://familysearch.org/ark:/61903/3:1:3Q9M-CS7P-T33H-T?mode=g</a> : accessed 21 January 2017), path: Search &gt; Catalog &gt; film 1295235 &gt; &#8220;Deceased Estates, 1846-1950&#8221; &gt; Film/DGS 1295235 &gt; select camera icon &gt; image 1015; citing Natal, South Africa, deceased estate files, 1846-1950, no. 11510, filed 24 June 1927, will 468/1926; Natal Archives Depot, Pietermeritzburg, Natal, South Africa.</p> <p><em>Credit is due Tom Nelson who brought this to my attention. He discovered it via </em><a href="https://www.facebook.com/groups/1180571762017412/permalink/1338222342919019/?match=bGlnaHRlcg%3D%3D#" target="_blank"><em>a post</em></a><em> by Brenda Haffner in the Facebook group, &#8220;Indexing South African Records on FamilySearch.&#8221; Thank you, Tom and Brenda.</em></p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3564571948783366361&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3564571948783366361&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3564571948783366361&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3564571948783366361&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3564571948783366361&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.ancestryinsider.org/2017/01/darned-nagging-nagging-nagging.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=5512311610334754148&postID=3564571948783366361' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-434265330'>
<a href='https://www.blogger.com/post-edit.g?blogID=5512311610334754148&postID=3564571948783366361&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-labels'>
Subjects:
<a href='http://www.ancestryinsider.org/search/label/Records%20Say%20Darnedest' rel='tag'>Records Say Darnedest</a>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>1 comment:</h4>
<div class='comments-content'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div id='bc_0_2C' kind='c'><div id='bc_0_2CT'><div id='bc_0_1T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_1TB'><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35'></img></div><div id='c155428931798749161' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/10338816712185409301'>Nancy Vest</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.ancestryinsider.org/2017/01/darned-nagging-nagging-nagging.html?showComment=1485543010614#c155428931798749161'>January 27, 2017 at 11:50 AM</a></span></div><p id='bc_0_0MC' class='comment-content'>Oh, my!  </p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-413763731'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=5512311610334754148&amp;postID=155428931798749161'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_1I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_1T_box' class='comment-replybox-thread'></div><div id='bc_0_1L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=5512311610334754148&postID=3564571948783366361' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/4176668146-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4>
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
</a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.ancestryinsider.org/2017/01/rootstech-ketchup-for-24-january-2017.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.ancestryinsider.org/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.ancestryinsider.org/feeds/3564571948783366361/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Subscribe via email</h2>
<div class='widget-content'>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AncestryInsider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="AncestryInsider" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>The Ancestry Insider</h2>
<div class='widget-content'>
<div><a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US"><img alt="Subscribe by Email" src="http://i231.photobucket.com/albums/ee108/AncestryInsider/icon_mail.gif" align="left" /></a>&nbsp;<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US">Subscribe by Email</a></div>

<div style="margin-bottom: 8px;">
<a href="http://www.blogger.com/profile/02490682912125335188"><img alt="My Photo" class="profile-img" src="http://3.bp.blogspot.com/-EQP5hl8uVaE/VnvciNHt_yI/AAAAAAAAIVE/gnQeGYb5xiY/s80/2015-12-22%2B08.04.26%2B-%2Bretouched.png" width="80" /></a>
<dl class="profile-datablock">
<dd class="profile-textblock">


The Ancestry Insider is consistently a top ten and readers&#8217; choice award winner. He has been an insider at both the two big genealogy organizations, FamilySearch and Ancestry.com. He was Time Magazine Man of the Year in both <a href="http://www.time.com/time/magazine/article/0,9171,843150,00.html">1966</a> and <a href="http://www.time.com/time/magazine/article/0,9171,1569514,00.html">2006</a>. And he really is descended from an Indian princess.</dd>
</dl>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Spotlight</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.ancestryinsider.org/search/label/Records%20Say%20Darnedest'>Records Say the Darnedest Things</a></li>
<li><a href='http://ancestryinsider.blogspot.com/search/label/serendipity'>Serendipity in Genealogy</a></li>
<li><a href='http://ancestryinsider.blogspot.com/2007/08/last-day-of-byu-conference.html'>The FamilySearch Digital Pipeline</a></li>
<li><a href='http://ancestryinsider.blogspot.com/search/label/citations'>Citations</a></li>
<li><a href='http://ancestryinsider.blogspot.com/2010/10/genealogical-maturity-model.html'>The Genealogical Maturity Model</a></li>
<li><a href='http://ancestryinsider.blogspot.com/2007/09/ancestry-don-miss-train-part-1.html'>Employee Bloggers</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>RSS Subscription</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.ancestryinsider.org/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2F3564571948783366361%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2F3564571948783366361%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.ancestryinsider.org/feeds/3564571948783366361/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget CustomSearch' data-version='1' id='CustomSearch1'>
<h2 class='title'>Search Past Articles</h2>
<div class='widget-content'>
<div id='CustomSearch1_form'>
<span class='cse-status'>Loading...</span>
</div>
</div>
<style type='text/css'>
      #uds-searchControl .gs-result .gs-title,
      #uds-searchControl .gs-result .gs-title *,
      #uds-searchControl .gsc-results .gsc-trailing-more-results,
      #uds-searchControl .gsc-results .gsc-trailing-more-results * {
        color:#2932d5;
      }

      #uds-searchControl .gs-result .gs-title a:visited,
      #uds-searchControl .gs-result .gs-title a:visited * {
        color:#77177d;
      }

      #uds-searchControl .gs-relativePublishedDate,
      #uds-searchControl .gs-publishedDate {
        color: #4c4c4c;
      }

      #uds-searchControl .gs-result a.gs-visibleUrl,
      #uds-searchControl .gs-result .gs-visibleUrl {
        color: #2932d5;
      }

      #uds-searchControl .gsc-results {
        border-color: #908d6a;
        background-color: #fefdfa;
      }

      #uds-searchControl .gsc-tabhActive {
        border-color: #908d6a;
        border-top-color: #908d6a;
        background-color: #fefdfa;
        color: #116633;
      }

      #uds-searchControl .gsc-tabhInactive {
        border-color: #908d6a;
        background-color: transparent;
        color: #2932d5;
      }

      #uds-searchClearResults {
        border-color: #908d6a;
      }

      #uds-searchClearResults:hover {
        border-color: #908d6a;
      }

      #uds-searchControl .gsc-cursor-page {
        color: #2932d5;
      }

      #uds-searchControl .gsc-cursor-current-page {
        color: #116633;
      }
    </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=CustomSearch&widgetId=CustomSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("CustomSearch1"));' target='configCustomSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Subject Index</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Ancestry.com'>Ancestry.com</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Blog%20Help'>Blog Help</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Brigham%20Young%20University'>Brigham Young University</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Church%20of%20Jesus%20Christ...'>Church of Jesus Christ...</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/citations'>citations</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/conferences'>conferences</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Dennis%20Brimhall'>Dennis Brimhall</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/DNA'>DNA</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/education'>education</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/encyclopedia'>encyclopedia</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Family%20History%20Centers'>Family History Centers</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Family%20History%20Library'>Family History Library</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch'>FamilySearch</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Affiliates'>FamilySearch Affiliates</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Labs'>FamilySearch Labs</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Tree'>FamilySearch Tree</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Wiki'>FamilySearch Wiki</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch.org'>FamilySearch.org</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Fold3'>Fold3</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/genealogy'>genealogy</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/genealogy%20tree%20managers'>genealogy tree managers</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/humor'>humor</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/indexing'>indexing</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/libraries'>libraries</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/methodology'>methodology</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/mobile%20apps'>mobile apps</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/NARA'>NARA</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/news%20and%20issues'>news and issues</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Newspapers.com'>Newspapers.com</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/no%20category'>no category</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/photos%20and%20stories'>photos and stories</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/records'>records</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/records%20access'>records access</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Records%20Say%20Darnedest'>Records Say Darnedest</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/reviews'>reviews</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/RootsTech'>RootsTech</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/search'>search</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/serendipity'>serendipity</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Steve%20Rockwood'>Steve Rockwood</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/technology'>technology</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/The%20Church%20of%20Jesus%20Christ%20of%20Latter-day%20Saints'>The Church of Jesus Christ of Latter-day Saints</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/trees'>trees</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/video'>video</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/websites'>websites</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/wiki'>wiki</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Table of Contents <br>(Click the triangles to open/close)</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2017-01-01T00:00:00-07:00&updated-max=2018-01-01T00:00:00-07:00&max-results=11'>
2017
</a>
<span class='post-count' dir='ltr'>(11)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2017_01_01_archive.html'>
Jan 2017
</a>
<span class='post-count' dir='ltr'>(11)</span>
<ul class='posts'>
<li><a href='http://www.ancestryinsider.org/2017/01/darned-nagging-nagging-nagging.html'>Darned Nagging, Nagging, Nagging</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/rootstech-ketchup-for-24-january-2017.html'>RootsTech Ketchup for 24 January 2017</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/monday-mailbox-ancestrydna.html'>Monday Mailbox: AncestryDNA</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/whether-youre-going-to-rootstech-or-not.html'>Whether You&#8217;re Going to #RootsTech or Not</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/ancestrydna-caps-3-million-samples.html'>AncestryDNA Zips Past 3 Million Samples</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/rootstech-news-ketchup-17-january-2017.html'>#RootsTech News Ketchup 17 January 2017</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/fee-increase-for-immigration-records.html'>Fee Increase for Immigration Records</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/familysearch-reviews-2016_11.html'>FamilySearch Reviews 2016 Accomplishments &#8211; Part 2...</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/familysearch-reviews-2016.html'>FamilySearch Reviews 2016 Accomplishments &#8211; Part 1...</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/rootstech-2017-semifinalists-announced.html'>#RootsTech 2017 Semifinalists Announced for Innova...</a></li>
<li><a href='http://www.ancestryinsider.org/2017/01/cece-moore-to-keynote-rootstech-2017.html'>CeCe Moore to Keynote RootsTech 2017</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2016-01-01T00:00:00-07:00&updated-max=2017-01-01T00:00:00-07:00&max-results=50'>
2016
</a>
<span class='post-count' dir='ltr'>(213)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_12_01_archive.html'>
Dec 2016
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_11_01_archive.html'>
Nov 2016
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_10_01_archive.html'>
Oct 2016
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_09_01_archive.html'>
Sep 2016
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_08_01_archive.html'>
Aug 2016
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_07_01_archive.html'>
Jul 2016
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_06_01_archive.html'>
Jun 2016
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_05_01_archive.html'>
May 2016
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_04_01_archive.html'>
Apr 2016
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_03_01_archive.html'>
Mar 2016
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_02_01_archive.html'>
Feb 2016
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016_01_01_archive.html'>
Jan 2016
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2015-01-01T00:00:00-07:00&updated-max=2016-01-01T00:00:00-07:00&max-results=50'>
2015
</a>
<span class='post-count' dir='ltr'>(197)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_12_01_archive.html'>
Dec 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_11_01_archive.html'>
Nov 2015
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_10_01_archive.html'>
Oct 2015
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_09_01_archive.html'>
Sep 2015
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_08_01_archive.html'>
Aug 2015
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_07_01_archive.html'>
Jul 2015
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_06_01_archive.html'>
Jun 2015
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_05_01_archive.html'>
May 2015
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_04_01_archive.html'>
Apr 2015
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_03_01_archive.html'>
Mar 2015
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_02_01_archive.html'>
Feb 2015
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015_01_01_archive.html'>
Jan 2015
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2014-01-01T00:00:00-07:00&updated-max=2015-01-01T00:00:00-07:00&max-results=50'>
2014
</a>
<span class='post-count' dir='ltr'>(224)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_12_01_archive.html'>
Dec 2014
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_11_01_archive.html'>
Nov 2014
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_10_01_archive.html'>
Oct 2014
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_09_01_archive.html'>
Sep 2014
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_08_01_archive.html'>
Aug 2014
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_07_01_archive.html'>
Jul 2014
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_06_01_archive.html'>
Jun 2014
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_05_01_archive.html'>
May 2014
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_04_01_archive.html'>
Apr 2014
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_03_01_archive.html'>
Mar 2014
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_02_01_archive.html'>
Feb 2014
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014_01_01_archive.html'>
Jan 2014
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2013-01-01T00:00:00-07:00&updated-max=2014-01-01T00:00:00-07:00&max-results=50'>
2013
</a>
<span class='post-count' dir='ltr'>(216)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_12_01_archive.html'>
Dec 2013
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_11_01_archive.html'>
Nov 2013
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_10_01_archive.html'>
Oct 2013
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_09_01_archive.html'>
Sep 2013
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_08_01_archive.html'>
Aug 2013
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_07_01_archive.html'>
Jul 2013
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_06_01_archive.html'>
Jun 2013
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_05_01_archive.html'>
May 2013
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_04_01_archive.html'>
Apr 2013
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_03_01_archive.html'>
Mar 2013
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_02_01_archive.html'>
Feb 2013
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013_01_01_archive.html'>
Jan 2013
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2012-01-01T00:00:00-07:00&updated-max=2013-01-01T00:00:00-07:00&max-results=50'>
2012
</a>
<span class='post-count' dir='ltr'>(208)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_12_01_archive.html'>
Dec 2012
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_11_01_archive.html'>
Nov 2012
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_10_01_archive.html'>
Oct 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_09_01_archive.html'>
Sep 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_08_01_archive.html'>
Aug 2012
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_07_01_archive.html'>
Jul 2012
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_06_01_archive.html'>
Jun 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_05_01_archive.html'>
May 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_04_01_archive.html'>
Apr 2012
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_03_01_archive.html'>
Mar 2012
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_02_01_archive.html'>
Feb 2012
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012_01_01_archive.html'>
Jan 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2011-01-01T00:00:00-07:00&updated-max=2012-01-01T00:00:00-07:00&max-results=50'>
2011
</a>
<span class='post-count' dir='ltr'>(155)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_11_01_archive.html'>
Nov 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_10_01_archive.html'>
Oct 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_09_01_archive.html'>
Sep 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_08_01_archive.html'>
Aug 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_07_01_archive.html'>
Jul 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_06_01_archive.html'>
Jun 2011
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_05_01_archive.html'>
May 2011
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_04_01_archive.html'>
Apr 2011
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_03_01_archive.html'>
Mar 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_02_01_archive.html'>
Feb 2011
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011_01_01_archive.html'>
Jan 2011
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2010-01-01T00:00:00-07:00&updated-max=2011-01-01T00:00:00-07:00&max-results=50'>
2010
</a>
<span class='post-count' dir='ltr'>(163)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_12_01_archive.html'>
Dec 2010
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_11_01_archive.html'>
Nov 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_10_01_archive.html'>
Oct 2010
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_09_01_archive.html'>
Sep 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_08_01_archive.html'>
Aug 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_07_01_archive.html'>
Jul 2010
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_06_01_archive.html'>
Jun 2010
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_05_01_archive.html'>
May 2010
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_04_01_archive.html'>
Apr 2010
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_03_01_archive.html'>
Mar 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_02_01_archive.html'>
Feb 2010
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010_01_01_archive.html'>
Jan 2010
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2009-01-01T00:00:00-07:00&updated-max=2010-01-01T00:00:00-07:00&max-results=50'>
2009
</a>
<span class='post-count' dir='ltr'>(204)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_12_01_archive.html'>
Dec 2009
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_11_01_archive.html'>
Nov 2009
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_10_01_archive.html'>
Oct 2009
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_09_01_archive.html'>
Sep 2009
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_08_01_archive.html'>
Aug 2009
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_07_01_archive.html'>
Jul 2009
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_06_01_archive.html'>
Jun 2009
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_05_01_archive.html'>
May 2009
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_04_01_archive.html'>
Apr 2009
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_03_01_archive.html'>
Mar 2009
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_02_01_archive.html'>
Feb 2009
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009_01_01_archive.html'>
Jan 2009
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2008-01-01T00:00:00-07:00&updated-max=2009-01-01T00:00:00-07:00&max-results=50'>
2008
</a>
<span class='post-count' dir='ltr'>(210)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_12_01_archive.html'>
Dec 2008
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_11_01_archive.html'>
Nov 2008
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_10_01_archive.html'>
Oct 2008
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_09_01_archive.html'>
Sep 2008
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_08_01_archive.html'>
Aug 2008
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_07_01_archive.html'>
Jul 2008
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_06_01_archive.html'>
Jun 2008
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_05_01_archive.html'>
May 2008
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_04_01_archive.html'>
Apr 2008
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_03_01_archive.html'>
Mar 2008
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_02_01_archive.html'>
Feb 2008
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008_01_01_archive.html'>
Jan 2008
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/search?updated-min=2007-01-01T00:00:00-07:00&updated-max=2008-01-01T00:00:00-07:00&max-results=50'>
2007
</a>
<span class='post-count' dir='ltr'>(120)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_12_01_archive.html'>
Dec 2007
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_11_01_archive.html'>
Nov 2007
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_10_01_archive.html'>
Oct 2007
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_09_01_archive.html'>
Sep 2007
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_08_01_archive.html'>
Aug 2007
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_07_01_archive.html'>
Jul 2007
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_06_01_archive.html'>
Jun 2007
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_05_01_archive.html'>
May 2007
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007_04_01_archive.html'>
Apr 2007
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Biography</h2>
<div class='widget-content'>
<div style="margin-bottom: 8px;">
<a href="http://www.blogger.com/profile/02490682912125335188"><img alt="My Photo" class="profile-img" src="http://3.bp.blogspot.com/-EQP5hl8uVaE/VnvciNHt_yI/AAAAAAAAIVE/gnQeGYb5xiY/s80/2015-12-22%2B08.04.26%2B-%2Bretouched.png" width="80" /></a>
<dl class="profile-datablock">
<dd class="profile-textblock">


The Ancestry Insider was a readers&#8217; choice for the top four genealogy news and resources blogs, part of Family Tree Magazine&#8217;s &#8220;40 Best Genealogy Blogs&#8221; for 2010. He reports on the two big genealogy organizations, Ancestry.com and FamilySearch. He was named a &#8220;Most Popular Genealogy Blogs&#8221; by ProGenealogists, and has received Family Tree Magazine&#8217;s &#8220;101 Best Web Sites&#8221; award every year since 2008. A genealogical technologist, the Insider has a post-graduate technology degree and holds a dozen technology patents in the United States and abroad. He has done genealogy since 1972 and has worked in the computer industry since 1978. He was Time Magazine Man of the Year in both <a href="http://www.time.com/time/magazine/article/0,9171,843150,00.html">1966</a> and <a href="http://www.time.com/time/magazine/article/0,9171,1569514,00.html">2006</a>. And he really is descended from an Indian princess.</dd>
</dl>
</div>

<div><a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US"><img alt="Subscribe by Email" src="http://i231.photobucket.com/albums/ee108/AncestryInsider/icon_mail.gif" align="left" /></a>&nbsp;<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US">Subscribe by Email</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2011/08/monday-mailbox-ancestry-removing-find.html' target='_blank'>
<img alt='' border='0' src='http://lh3.ggpht.com/-aSOONviGj4k/TlsK2QESaAI/AAAAAAAAB-s/nW-9o39jzzA/w72-h72-p-k-nu/image_thumb%25255B6%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2011/08/monday-mailbox-ancestry-removing-find.html'>Monday Mailbox: Ancestry Removing Find A Grave Photos?</a></div>
<div class='item-snippet'>Dear Ancestry Insider, The email below was sent to me by one of my students. [Insider Note: I&#8217;ve removed identifying information from the st...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2008/07/indexing-tips-palmer-method.html' target='_blank'>
<img alt='' border='0' src='http://lh4.ggpht.com/AncestryInsider/SGsZAwPRgNI/AAAAAAAAAck/TpxDxa-q6R8/w72-h72-p-k-nu/Palmer%5B3%5D.gif?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2008/07/indexing-tips-palmer-method.html'>Indexing Tips: The Palmer Method</a></div>
<div class='item-snippet'>To the young person attempting to read cursive handwriting for the very first time, or after only a brief study in school, indexing cursive ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/02/rootsweb-update-still-down-and-no-known.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-96FOAjpUlaw/VtDtj1umGcI/AAAAAAAAIxo/yrKprYSH8bw/w72-h72-p-k-nu/image%25255B5%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/02/rootsweb-update-still-down-and-no-known.html'>RootsWeb Update: Still Down and No Known Resolution Date</a></div>
<div class='item-snippet'>RootsWeb  has now been down for over two days. It went down before 4pm MST on Wednesday, 24 February 2016. I asked Ancestry.com&#8217;s spokespers...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.ancestryinsider.org/2010/12/betafamilysearchorg-replaces.html'>Beta.familysearch.org Replaces www.familysearch.org</a></div>
<div class='item-snippet'>The change is now official. The beta.familysearch.org  website has &#8220;gone live,&#8221; replacing the old www.familysearch.org . For several days I ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2014/06/ancestrycom-announces-retirement-of.html' target='_blank'>
<img alt='' border='0' src='http://lh4.ggpht.com/-XR3Emwrr1Uc/U5CJNHfL3XI/AAAAAAAAGPU/ZDFv5RZuROs/w72-h72-p-k-nu/image_thumb%25255B1%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2014/06/ancestrycom-announces-retirement-of.html'>Ancestry.com Announces Retirement of Several Websites</a></div>
<div class='item-snippet'>Ancestry.com  announced this morning at 10:00 MT that it is retiring several of its websites. The websites are   MyFamily.com  MyCanvas.com ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/04/ancestry-dna-79-sale.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-vQDle6WwQWE/VxuDRHHyx6I/AAAAAAAAJHo/6j0D2HjUhmM/w72-h72-p-k-nu/image%25255B7%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/04/ancestry-dna-79-sale.html'>Ancestry DNA $79 Sale</a></div>
<div class='item-snippet'>Ancestry.com is running their periodic $79 sale for their DNA test kits. They list at $99 and regularly go on sale for $89. The $79 sale pri...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2015/10/ancestry-deletes-hundreds-of-databases.html' target='_blank'>
<img alt='' border='0' src='http://lh3.googleusercontent.com/-0td5_V7Izzw/VhnWd_1S8RI/AAAAAAAAIKc/O8K0EILalFM/w72-h72-p-k-nu/image%25255B19%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2015/10/ancestry-deletes-hundreds-of-databases.html'>Ancestry Deletes Hundreds of Databases</a></div>
<div class='item-snippet'>Fellow blogger, Rander Seavers, discovered last month that Ancestry.com had deleted over 500 databases. (See Randy&#8217;s &#8220; Where Did 567 Databas...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/10/ancestrycom-releases-were-related-app.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-k3hmBxnxfeE/WAzgEBWVWWI/AAAAAAAAJx4/FCknb4agvZQ/w72-h72-p-k-nu/2016-10-21%25252013.55.18%25255B3%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/10/ancestrycom-releases-were-related-app.html'>Ancestry.com Releases We&#8217;re Related App</a></div>
<div class='item-snippet'>Ancestry.com has released a new smartphone app: &#8220;We&#8217;re Related.&#8221; The app appears squarely aimed at capitalizing on social media to spread in...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/05/findmypast-makes-good-on-mocavo-promise.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-LPP86aHvdog/VwAO2Cy48bI/AAAAAAAAJD8/TGD392ua0p0/w72-h72-p-k-nu/image%25255B3%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/05/findmypast-makes-good-on-mocavo-promise.html'>Findmypast Makes Good on Mocavo Promise</a></div>
<div class='item-snippet'>Good news for Mocavo users and&#8212;basically&#8212;all genealogists. After my story &#8220; Mocavo&#8217;s Free Forever Promise No Longer &#8221; Findmypast content mar...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/03/more-accusations-of-plagiarism-leveled.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-tC5bmp9va9s/VvguSDjZoQI/AAAAAAAAJDM/2VfDDHbm_FU/w72-h72-p-k-nu/image%25255B7%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/03/more-accusations-of-plagiarism-leveled.html'>More Accusations of Plagiarism Leveled at Barry Ewell</a></div>
<div class='item-snippet'>Accusations of plagiarism have once again been made against author, speaker, and website publisher, Barry Ewell.  On 11 March 2016, Thomas M...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<div id='networkedblogs_nwidget_container' style='height:360px;padding-top:10px;'><div id='networkedblogs_nwidget_above'></div><div id='networkedblogs_nwidget_widget' style="border:1px solid #D1D7DF;background-color:#F5F6F9;margin:0px auto;"><div id="networkedblogs_nwidget_logo" style="padding:1px;margin:0px;background-color:#edeff4;text-align:center;height:21px;"><a href="http://www.networkedblogs.com/" target="_blank" title="NetworkedBlogs"><img style="border: none;" src="http://static.networkedblogs.com/static/images/logo_small.png" title="NetworkedBlogs"/></a></div><div id="networkedblogs_nwidget_body" style="text-align: center;"></div><div id="networkedblogs_nwidget_follow" style="padding:5px;"><a style="display:block;line-height:100%;width:90px;margin:0px auto;padding:4px 8px;text-align:center;background-color:#3b5998;border:1pxsolid #D9DFEA;border-bottom-color:#0e1f5b;border-right-color:#0e1f5b;color:#FFFFFF;font-family:'lucida grande',tahoma,verdana,arial,sans-serif;font-size:11px;text-decoration:none;" href="http://www.networkedblogs.com/blog/the-ancestry-insider" id="8807288276a0b0f30f70ab270946e0e4">Follow this blog</a></div></div><div id='networkedblogs_nwidget_below'></div></div><script type="text/javascript">
if(typeof(networkedblogs)=="undefined"){networkedblogs={};networkedblogs.blogId=1456064;networkedblogs.shortName="the-ancestry-insider";}
</script><script src="http://nwidget.networkedblogs.com/getnetworkwidget?bid=1456064" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Legal Notices</h2>
<div class='widget-content'>
<strong style="font-weight: bold;"></strong>The Ancestry Insider is written independently of Ancestry.com and FamilySearch. The opinions expressed herein are those of the author, and do not necessarily reflect those of Ancestry.com or FamilySearch.<br/><br/>E-mails and posted messages may be republished and may be edited for content, length, and editorial style.<br/><br/>The Ancestry Insider may be biased by the following factors: 1) The Ancestry Insider accepts products and services free of charge for review purposes. 2) The author of the Ancestry Insider is employed by the Corporation of the President of the Church of Jesus Christ of Latter-day Saints, owner and sponsor of FamilySearch. 3) The author is a believing, practicing member of the same Church. 4) The author is a former stock-holder and employee of the business now known as Ancestry.com and maintains many friendships established while employed there. 5) It is the editorial policy of this column to be generally supportive of Ancestry.com and FamilySearch. 6) The author is an active volunteer for the National Genealogical Society.<br/><br/>"Ancestry Insider" does not refer to Ancestry.com. Trademarks used herein are trademarks or registered trademarks of their respective owners. The Ancestry Insider is solely responsible for any silly, comical, or satirical trademark parodies presented as such herein.<br/><br/>All content is copyrighted by the Ancestry Insider unless designated otherwise. For content copyrighted by the Ancestry Insider, permission is granted for non-commercial republication as long as you give credit and you link back to the original.<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright Ancestry Insider. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1402174469-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type='text/javascript'>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</script>
</body>
</html>