<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.ancestryinsider.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Ancestry Insider - Atom" href="http://www.ancestryinsider.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Ancestry Insider - RSS" href="http://www.ancestryinsider.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Ancestry Insider - Atom" href="https://www.blogger.com/feeds/5512311610334754148/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Ancestry Insider - Atom" href="http://www.ancestryinsider.org/feeds/3412413025582671558/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/449444907-ieretrofit.js"></script>
<![endif]-->
<link href='https://lh3.googleusercontent.com/-7SvQoW5VcjY/WPKYYOlJreI/AAAAAAAALu8/7-f4a7buWlg/image%25255B3%25255D.png?imgmax=800' rel='image_src'/>
<meta content='http://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html' property='og:url'/>
<meta content='Review: Unofficial Ancestry.com Workbook' property='og:title'/>
<meta content='Somehow I missed the release of the Unofficial Guide to Ancestry.com  by Nancy Hendrickson. When I reviewed her Unofficial Guide to FamilySe...' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/-7SvQoW5VcjY/WPKYYOlJreI/AAAAAAAALu8/7-f4a7buWlg/w1200-h630-p-k-no-nu/image%25255B3%25255D.png?imgmax=800' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Ancestry Insider: Review: Unofficial Ancestry.com Workbook</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1100px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1100px;
max-width: 1100px;
_width: 1100px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 285px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 285px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("285px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 285px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 285px;
margin-right: -285px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5512311610334754148&amp;zx=a83dda92-8557-45e6-b18b-e800e0c9a6cb' rel='stylesheet'/>
</head>
<body class='loading'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d5512311610334754148\x26blogName\x3dThe+Ancestry+Insider\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.ancestryinsider.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.ancestryinsider.org/\x26targetPostID\x3d3412413025582671558\x26blogPostOrPageUrl\x3dhttp://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html\x26vt\x3d-4327679528059506903',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.ancestryinsider.org/'>The Ancestry Insider</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>The unofficial, unauthorized view of Ancestry.com and FamilySearch.org. The Ancestry Insider reports on, defends, and constructively criticizes these two websites and associated topics. The author attempts to fairly and evenly support both.</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Tuesday, May 9, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<a name='3412413025582671558'></a>
<h3 class='post-title entry-title' itemprop='name'>
Review: Unofficial Ancestry.com Workbook
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-3412413025582671558' itemprop='articleBody'>
<p><a href="http://www.shopfamilytree.com/unofficial-ancestry-workbook" target="_blank"><img align="right" alt="Unofficial Ancestry.com Workbook: A How-to Manual for Tracing Your Family Tree on the #1 Genealogy Website" border="0" height="204" src="https://lh3.googleusercontent.com/-7SvQoW5VcjY/WPKYYOlJreI/AAAAAAAALu8/7-f4a7buWlg/image%25255B3%25255D.png?imgmax=800" style="border-top: 0px; border-right: 0px; background-image: none; border-bottom: 0px; float: right; padding-top: 0px; padding-left: 0px; border-left: 0px; margin: 0px 0px 0px 5px; display: inline; padding-right: 0px" title="Unofficial Ancestry.com Workbook: A How-to Manual for Tracing Your Family Tree on the #1 Genealogy Website" width="153"></a>Somehow I missed the release of the <em>Unofficial Guide to Ancestry.com</em> by Nancy Hendrickson. When I reviewed her <em>Unofficial Guide to FamilySearch.org, </em>I became a big fan, so I was very happy when I received a review copy of her new Ancestry book, <em>Unofficial Ancestry.com Workbook: A How-to Manual for Tracing Your Family Tree on the #1 Genealogy Website</em>.</p> <p>Chapters are organized around record types. The chapters of the book are:</p> <ol> <li>Search and the Card Catalog</li> <li>Census Records</li> <li>Birth, Marriage, and Death Records</li> <li>Military Records</li> <li>Immigration Records</li> <li>Historical Maps, Images, Newspapers, and Publications</li> <li>Social History [directories, tax records, land records, histories, etc.]</li> <li>AncestryDNA</li></ol> <p>Each chapter contains overviews of the databases of the chapter&#8217;s record type and helpful instructions on using that type. For example, from the vital records chapter:</p> <blockquote> <p>Death records can open up new lines of research, primarily because they can contain the name of the person&#8217;s parents (including the mother&#8217;s maiden name) as well as where the parents and the decedent were born.</p></blockquote> <p>Each chapter has a number of exercises. Don&#8217;t think workbook quizzes; think step-by-step walkthroughs.&nbsp; </p> <p>Each chapter also contains some helpful &#8220;search strategies&#8221; for the chapter&#8217;s record type. Here is an example search strategy from the census chapter:</p> <blockquote> <p>Don&#8217;t assume your ancestor was skipped during an enumeration. Look for alternate surname spellings, first name shown as initials, or location in a neighboring county.</p></blockquote> <p>Each chapter contains workbook forms and worksheets for things like searching the census and abstracting birth records. Appendices have additional checklists, worksheets, and census abstract forms. While a book obviously isn&#8217;t going to contain enough copies of each form or worksheet, additional copies can be downloaded from the Family Tree Magazine website.</p> <p>&nbsp;</p> <table cellspacing="1" cellpadding="2" width="562" border="2"> <tbody> <tr> <td valign="top" width="556"><em>Unofficial Ancestry.com Workbook: A How-to Manual for Tracing Your Family Tree on the #1 Genealogy Website</em><br>Nancy Hendrickson<br>8.2 x 0.6 x 10.9 inches, 192 pp., paperback. 2017.<br>ISBN 1440349061<br>Family Tree Books<br>1-855-278-0408, <a href="http://shopfamilytree.com" target="_blank">shopfamilytree.com</a><br>$10.99 Kindle<br>$13.19 Google eBook<br>$14.57 Amazon<br>$21.99 Paperback/eBook list price, plus shipping.</td></tr></tbody></table>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3412413025582671558&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3412413025582671558&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3412413025582671558&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3412413025582671558&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=5512311610334754148&postID=3412413025582671558&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=5512311610334754148&postID=3412413025582671558' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-434265330'>
<a href='https://www.blogger.com/post-edit.g?blogID=5512311610334754148&postID=3412413025582671558&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-labels'>
Subjects:
<a href='http://www.ancestryinsider.org/search/label/Ancestry.com' rel='tag'>Ancestry.com</a>,
<a href='http://www.ancestryinsider.org/search/label/reviews' rel='tag'>reviews</a>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>3 comments:</h4>
<div class='comments-content'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div id='bc_0_4C' kind='c'><div id='bc_0_4CT'><div id='bc_0_3T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_3TB'><li id='bc_0_1B' class='comment' kind='b'><div class='avatar-image-container'><img src='//4.bp.blogspot.com/-hLCdeoVXVdE/T7mFIVqfbWI/AAAAAAAAADM/7blwELgSoaw/s35/crop-epj.jpg'></img></div><div id='c6103377879689586296' class='comment-block'><div id='bc_0_1M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/07077586530315364766'>EPJ</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html?showComment=1494362791953#c6103377879689586296'>May 9, 2017 at 2:46 PM</a></span></div><p id='bc_0_1MC' class='comment-content'>I&#39;m a little confused.  Are there both a book and a workbook?  If so, is the book prerequisite to the workbook?  Thanks.</p><span id='bc_0_1MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-619740468'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=5512311610334754148&amp;postID=6103377879689586296'>Delete</a></span></span></div><div id='bc_0_1BR' class='comment-replies'><span id='bc_0_1b+seedO1bED' kind='d'><div id='bc_0_0T' class='comment-thread inline-thread' kind='t'   t='0' u='0'><span id='bc_0_0TT' class='thread-toggle thread-expanded' kind='g'><span id='bc_0_0TA' class='thread-arrow'></span><span id='bc_0_0TN' class='thread-count'><span id='bc_0_0TNT' style='display: none;'></span><span id='bc_0_0TNU' style='display: none;'></span><a href='javascript:;' target='_self'>Replies</a><div id='bc_0_0TD' class='thread-dropContainer thread-expanded'><span class='thread-drop'></span></div></span></span><ol id='bc_0_0TC' class='thread-chrome thread-expanded'><div><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//3.bp.blogspot.com/-9vpS8Ye4Xiw/Vnvhjo4v3GI/AAAAAAAAIWI/XOw9rtkimKQ/s35/2015-12-22%25252B08.04.26%25252B-%25252Bretouched.png'></img></div><div id='c8818952726395600010' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user blog-author'><a rel='nofollow' href='https://www.blogger.com/profile/02490682912125335188'>The Ancestry Insider</a></cite><span class='icon user blog-author'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html?showComment=1494375184027#c8818952726395600010'>May 9, 2017 at 6:13 PM</a></span></div><p id='bc_0_0MC' class='comment-content'>There is both book and workbook. One is not the prerequisite of the other. As the author wrote in the Introduction, &quot;This workbook is meant to be used either as a stand-alone guide to Ancestry.com or as a companion to the original book.&quot;</p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><span class='item-control blog-admin pid-434265330'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=5512311610334754148&amp;postID=8818952726395600010'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li></div><div id='bc_0_0I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Reply</a></div></ol><div id='bc_0_0T_box' class='comment-replybox-thread'></div></div></span></div><div id='bc_0_1B_box' class='comment-replybox-single'></div></li><li id='bc_0_2B' class='comment' kind='b'><div class='avatar-image-container'><img src='//4.bp.blogspot.com/-hLCdeoVXVdE/T7mFIVqfbWI/AAAAAAAAADM/7blwELgSoaw/s35/crop-epj.jpg'></img></div><div id='c1826480702228677707' class='comment-block'><div id='bc_0_2M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/07077586530315364766'>EPJ</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html?showComment=1494375468099#c1826480702228677707'>May 9, 2017 at 6:17 PM</a></span></div><p id='bc_0_2MC' class='comment-content'>Thanks.</p><span id='bc_0_2MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-619740468'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=5512311610334754148&amp;postID=1826480702228677707'>Delete</a></span></span></div><div id='bc_0_2BR' class='comment-replies'></div><div id='bc_0_2B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_3I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_3T_box' class='comment-replybox-thread'></div><div id='bc_0_3L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=5512311610334754148&postID=3412413025582671558' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/2492300974-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.ancestryinsider.org/2017/05/darned-record-no-father-just-growed.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.ancestryinsider.org/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.ancestryinsider.org/feeds/3412413025582671558/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Subscribe via email</h2>
<div class='widget-content'>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AncestryInsider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="AncestryInsider" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>The Ancestry Insider</h2>
<div class='widget-content'>
<div><a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US"><img alt="Subscribe by Email" src="http://i231.photobucket.com/albums/ee108/AncestryInsider/icon_mail.gif" align="left" /></a>&nbsp;<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US">Subscribe by Email</a></div>

<div style="margin-bottom: 8px;">
<a href="http://www.blogger.com/profile/02490682912125335188"><img alt="My Photo" class="profile-img" src="http://3.bp.blogspot.com/-EQP5hl8uVaE/VnvciNHt_yI/AAAAAAAAIVE/gnQeGYb5xiY/s80/2015-12-22%2B08.04.26%2B-%2Bretouched.png" width="80" /></a>
<dl class="profile-datablock">
<dd class="profile-textblock">


The Ancestry Insider is consistently a top ten and readers&#8217; choice award winner. He has been an insider at both the two big genealogy organizations, FamilySearch and Ancestry.com. He was Time Magazine Man of the Year in both <a href="http://www.time.com/time/magazine/article/0,9171,843150,00.html">1966</a> and <a href="http://www.time.com/time/magazine/article/0,9171,1569514,00.html">2006</a>. And he really is descended from an Indian princess.</dd>
</dl>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Spotlight</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.ancestryinsider.org/search/label/Records%20Say%20Darnedest'>Records Say the Darnedest Things</a></li>
<li><a href='http://ancestryinsider.blogspot.com/search/label/serendipity'>Serendipity in Genealogy</a></li>
<li><a href='http://ancestryinsider.blogspot.com/2007/08/last-day-of-byu-conference.html'>The FamilySearch Digital Pipeline</a></li>
<li><a href='http://ancestryinsider.blogspot.com/search/label/citations'>Citations</a></li>
<li><a href='http://ancestryinsider.blogspot.com/2010/10/genealogical-maturity-model.html'>The Genealogical Maturity Model</a></li>
<li><a href='http://ancestryinsider.blogspot.com/2007/09/ancestry-don-miss-train-part-1.html'>Employee Bloggers</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>RSS Subscription</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.ancestryinsider.org/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2F3412413025582671558%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.ancestryinsider.org%2Ffeeds%2F3412413025582671558%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.ancestryinsider.org/feeds/3412413025582671558/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search Past Articles</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.ancestryinsider.org/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Subject Index</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Ancestry.com'>Ancestry.com</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Blog%20Help'>Blog Help</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Brigham%20Young%20University'>Brigham Young University</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Church%20of%20Jesus%20Christ...'>Church of Jesus Christ...</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/citations'>citations</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/conferences'>conferences</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Dennis%20Brimhall'>Dennis Brimhall</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/DNA'>DNA</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/education'>education</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/encyclopedia'>encyclopedia</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Family%20History%20Centers'>Family History Centers</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Family%20History%20Library'>Family History Library</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch'>FamilySearch</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Affiliates'>FamilySearch Affiliates</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Labs'>FamilySearch Labs</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Tree'>FamilySearch Tree</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch%20Wiki'>FamilySearch Wiki</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/FamilySearch.org'>FamilySearch.org</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Fold3'>Fold3</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/genealogy'>genealogy</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/genealogy%20tree%20managers'>genealogy tree managers</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/humor'>humor</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/indexing'>indexing</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/libraries'>libraries</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/methodology'>methodology</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/mobile%20apps'>mobile apps</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/NARA'>NARA</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/news%20and%20issues'>news and issues</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Newspapers.com'>Newspapers.com</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/no%20category'>no category</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/photos%20and%20stories'>photos and stories</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/records'>records</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/records%20access'>records access</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Records%20Say%20Darnedest'>Records Say Darnedest</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/reviews'>reviews</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/RootsTech'>RootsTech</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/search'>search</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/serendipity'>serendipity</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/Steve%20Rockwood'>Steve Rockwood</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/technology'>technology</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/The%20Church%20of%20Jesus%20Christ%20of%20Latter-day%20Saints'>The Church of Jesus Christ of Latter-day Saints</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/trees'>trees</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/video'>video</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/websites'>websites</a>
</li>
<li>
<a dir='ltr' href='http://www.ancestryinsider.org/search/label/wiki'>wiki</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Table of Contents <br>(Click the triangles to open/close)</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(88)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2017/05/'>
May 2017
</a>
<span class='post-count' dir='ltr'>(6)</span>
<ul class='posts'>
<li><a href='http://www.ancestryinsider.org/2017/05/review-unofficial-ancestrycom-workbook.html'>Review: Unofficial Ancestry.com Workbook</a></li>
<li><a href='http://www.ancestryinsider.org/2017/05/darned-record-no-father-just-growed.html'>Darned Record: No Father -- Just Growed</a></li>
<li><a href='http://www.ancestryinsider.org/2017/05/dear-ngs2017gen-attendees.html'>Dear #NGS2017GEN Attendees</a></li>
<li><a href='http://www.ancestryinsider.org/2017/05/ngs-live-streaming-ngs2017gen.html'>NGS Live Streaming &#8211; #NGS2017GEN</a></li>
<li><a href='http://www.ancestryinsider.org/2017/05/ancestrydna-whips-past-4-million-samples.html'>AncestryDNA Whips Past 4 Million Samples</a></li>
<li><a href='http://www.ancestryinsider.org/2017/05/monday-mailbox-familysearch-change-or.html'>Monday Mailbox: FamilySearch Change or User Change...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2017/04/'>
Apr 2017
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2017/03/'>
Mar 2017
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2017/02/'>
Feb 2017
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2017/01/'>
Jan 2017
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(213)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/12/'>
Dec 2016
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/11/'>
Nov 2016
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/10/'>
Oct 2016
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/09/'>
Sep 2016
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/08/'>
Aug 2016
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/07/'>
Jul 2016
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/06/'>
Jun 2016
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/05/'>
May 2016
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/04/'>
Apr 2016
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/03/'>
Mar 2016
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/02/'>
Feb 2016
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2016/01/'>
Jan 2016
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(197)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/12/'>
Dec 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/11/'>
Nov 2015
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/10/'>
Oct 2015
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/09/'>
Sep 2015
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/08/'>
Aug 2015
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/07/'>
Jul 2015
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/06/'>
Jun 2015
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/05/'>
May 2015
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/04/'>
Apr 2015
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/03/'>
Mar 2015
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/02/'>
Feb 2015
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2015/01/'>
Jan 2015
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(224)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/12/'>
Dec 2014
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/11/'>
Nov 2014
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/10/'>
Oct 2014
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/09/'>
Sep 2014
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/08/'>
Aug 2014
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/07/'>
Jul 2014
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/06/'>
Jun 2014
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/05/'>
May 2014
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/04/'>
Apr 2014
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/03/'>
Mar 2014
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/02/'>
Feb 2014
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2014/01/'>
Jan 2014
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(216)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/12/'>
Dec 2013
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/11/'>
Nov 2013
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/10/'>
Oct 2013
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/09/'>
Sep 2013
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/08/'>
Aug 2013
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/07/'>
Jul 2013
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/06/'>
Jun 2013
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/05/'>
May 2013
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/04/'>
Apr 2013
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/03/'>
Mar 2013
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/02/'>
Feb 2013
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2013/01/'>
Jan 2013
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(208)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/12/'>
Dec 2012
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/11/'>
Nov 2012
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/10/'>
Oct 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/09/'>
Sep 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/08/'>
Aug 2012
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/07/'>
Jul 2012
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/06/'>
Jun 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/05/'>
May 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/04/'>
Apr 2012
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/03/'>
Mar 2012
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/02/'>
Feb 2012
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2012/01/'>
Jan 2012
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(155)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/11/'>
Nov 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/10/'>
Oct 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/09/'>
Sep 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/08/'>
Aug 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/07/'>
Jul 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/06/'>
Jun 2011
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/05/'>
May 2011
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/04/'>
Apr 2011
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/03/'>
Mar 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/02/'>
Feb 2011
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2011/01/'>
Jan 2011
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(163)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/12/'>
Dec 2010
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/11/'>
Nov 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/10/'>
Oct 2010
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/09/'>
Sep 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/08/'>
Aug 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/07/'>
Jul 2010
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/06/'>
Jun 2010
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/05/'>
May 2010
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/04/'>
Apr 2010
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/03/'>
Mar 2010
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/02/'>
Feb 2010
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2010/01/'>
Jan 2010
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(204)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/12/'>
Dec 2009
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/11/'>
Nov 2009
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/10/'>
Oct 2009
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/09/'>
Sep 2009
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/08/'>
Aug 2009
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/07/'>
Jul 2009
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/06/'>
Jun 2009
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/05/'>
May 2009
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/04/'>
Apr 2009
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/03/'>
Mar 2009
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/02/'>
Feb 2009
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2009/01/'>
Jan 2009
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(210)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/12/'>
Dec 2008
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/11/'>
Nov 2008
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/10/'>
Oct 2008
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/09/'>
Sep 2008
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/08/'>
Aug 2008
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/07/'>
Jul 2008
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/06/'>
Jun 2008
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/05/'>
May 2008
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/04/'>
Apr 2008
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/03/'>
Mar 2008
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/02/'>
Feb 2008
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2008/01/'>
Jan 2008
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(120)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/12/'>
Dec 2007
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/11/'>
Nov 2007
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/10/'>
Oct 2007
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/09/'>
Sep 2007
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/08/'>
Aug 2007
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/07/'>
Jul 2007
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/06/'>
Jun 2007
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/05/'>
May 2007
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.ancestryinsider.org/2007/04/'>
Apr 2007
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Biography</h2>
<div class='widget-content'>
<div style="margin-bottom: 8px;">
<a href="http://www.blogger.com/profile/02490682912125335188"><img alt="My Photo" class="profile-img" src="http://3.bp.blogspot.com/-EQP5hl8uVaE/VnvciNHt_yI/AAAAAAAAIVE/gnQeGYb5xiY/s80/2015-12-22%2B08.04.26%2B-%2Bretouched.png" width="80" /></a>
<dl class="profile-datablock">
<dd class="profile-textblock">


The Ancestry Insider was a readers&#8217; choice for the top four genealogy news and resources blogs, part of Family Tree Magazine&#8217;s &#8220;40 Best Genealogy Blogs&#8221; for 2010. He reports on the two big genealogy organizations, Ancestry.com and FamilySearch. He was named a &#8220;Most Popular Genealogy Blogs&#8221; by ProGenealogists, and has received Family Tree Magazine&#8217;s &#8220;101 Best Web Sites&#8221; award every year since 2008. A genealogical technologist, the Insider has a post-graduate technology degree and holds a dozen technology patents in the United States and abroad. He has done genealogy since 1972 and has worked in the computer industry since 1978. He was Time Magazine Man of the Year in both <a href="http://www.time.com/time/magazine/article/0,9171,843150,00.html">1966</a> and <a href="http://www.time.com/time/magazine/article/0,9171,1569514,00.html">2006</a>. And he really is descended from an Indian princess.</dd>
</dl>
</div>

<div><a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US"><img alt="Subscribe by Email" src="http://i231.photobucket.com/albums/ee108/AncestryInsider/icon_mail.gif" align="left" /></a>&nbsp;<a target="_blank" href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1087176&amp;loc=en_US">Subscribe by Email</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2017/03/the-new-and-improved-find-grave-shown.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-J8k3roJpwW0/WKkLvIqYhEI/AAAAAAAALeY/O183JDBhdH0/w72-h72-p-k-no-nu/2017-02-09%25252016.25.19%25255B8%25255D.jpg?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2017/03/the-new-and-improved-find-grave-shown.html'>The New and Improved Find A Grave Shown at #RootsTech</a></div>
<div class='item-snippet'>At RootsTech 2017  Peter Drinkwater showed off a late-alpha prototype for a new Find A Grave website. Fearing the worst, he was quite happy ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2011/08/monday-mailbox-ancestry-removing-find.html' target='_blank'>
<img alt='' border='0' src='http://lh3.ggpht.com/-aSOONviGj4k/TlsK2QESaAI/AAAAAAAAB-s/nW-9o39jzzA/w72-h72-p-k-no-nu/image_thumb%25255B6%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2011/08/monday-mailbox-ancestry-removing-find.html'>Monday Mailbox: Ancestry Removing Find A Grave Photos?</a></div>
<div class='item-snippet'>Dear Ancestry Insider, The email below was sent to me by one of my students. [Insider Note: I&#8217;ve removed identifying information from the st...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/04/ancestry-dna-79-sale.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-vQDle6WwQWE/VxuDRHHyx6I/AAAAAAAAJHo/6j0D2HjUhmM/w72-h72-p-k-no-nu/image%25255B7%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/04/ancestry-dna-79-sale.html'>Ancestry DNA $79 Sale</a></div>
<div class='item-snippet'>Ancestry.com is running their periodic $79 sale for their DNA test kits. They list at $99 and regularly go on sale for $89. The $79 sale pri...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2017/02/tim-sullivan-announces-genetic.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-GMDrgubcj-I/WJ9Xw1acj1I/AAAAAAAALZw/1Hl-JSs9GBE/w72-h72-p-k-no-nu/image%25255B44%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2017/02/tim-sullivan-announces-genetic.html'>Tim Sullivan Announces AncestryDNA Genetic Communities at #RootsTech 2017</a></div>
<div class='item-snippet'>Tim Sullivan, CEO and president of Ancestry announced this morning a new DNA feature called Genetic Communities. He gave us a quick, sneak p...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2008/07/indexing-tips-palmer-method.html' target='_blank'>
<img alt='' border='0' src='http://lh4.ggpht.com/AncestryInsider/SGsZAwPRgNI/AAAAAAAAAck/TpxDxa-q6R8/w72-h72-p-k-no-nu/Palmer%5B3%5D.gif?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2008/07/indexing-tips-palmer-method.html'>Indexing Tips: The Palmer Method</a></div>
<div class='item-snippet'>To the young person attempting to read cursive handwriting for the very first time, or after only a brief study in school, indexing cursive ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2017/03/future-of-family-history-center.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-XMymCHl6S0M/WLt3lkO-DDI/AAAAAAAALkU/aq6y24g56ik/w72-h72-p-k-no-nu/297_2291%25255B5%25255D.jpg?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2017/03/future-of-family-history-center.html'>Future of Family History Center Microfilm</a></div>
<div class='item-snippet'>FamilySearch Family History Center staff are increasingly having hard times keeping their microfilm readers operational. Parts are becoming ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/02/rootsweb-update-still-down-and-no-known.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-96FOAjpUlaw/VtDtj1umGcI/AAAAAAAAIxo/yrKprYSH8bw/w72-h72-p-k-no-nu/image%25255B5%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/02/rootsweb-update-still-down-and-no-known.html'>RootsWeb Update: Still Down and No Known Resolution Date</a></div>
<div class='item-snippet'>RootsWeb  has now been down for over two days. It went down before 4pm MST on Wednesday, 24 February 2016. I asked Ancestry.com&#8217;s spokespers...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2016/10/ancestrycom-releases-were-related-app.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-k3hmBxnxfeE/WAzgEBWVWWI/AAAAAAAAJx4/FCknb4agvZQ/w72-h72-p-k-no-nu/2016-10-21%25252013.55.18%25255B3%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2016/10/ancestrycom-releases-were-related-app.html'>Ancestry.com Releases We&#8217;re Related App</a></div>
<div class='item-snippet'>Ancestry.com has released a new smartphone app: &#8220;We&#8217;re Related.&#8221; The app appears squarely aimed at capitalizing on social media to spread in...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.ancestryinsider.org/2010/12/betafamilysearchorg-replaces.html'>Beta.familysearch.org Replaces www.familysearch.org</a></div>
<div class='item-snippet'>The change is now official. The beta.familysearch.org  website has &#8220;gone live,&#8221; replacing the old www.familysearch.org . For several days I ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.ancestryinsider.org/2014/06/ancestrycom-announces-retirement-of.html' target='_blank'>
<img alt='' border='0' src='http://lh4.ggpht.com/-XR3Emwrr1Uc/U5CJNHfL3XI/AAAAAAAAGPU/ZDFv5RZuROs/w72-h72-p-k-no-nu/image_thumb%25255B1%25255D.png?imgmax=800'/>
</a>
</div>
<div class='item-title'><a href='http://www.ancestryinsider.org/2014/06/ancestrycom-announces-retirement-of.html'>Ancestry.com Announces Retirement of Several Websites</a></div>
<div class='item-snippet'>Ancestry.com  announced this morning at 10:00 MT that it is retiring several of its websites. The websites are   MyFamily.com  MyCanvas.com ...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<div id='networkedblogs_nwidget_container' style='height:360px;padding-top:10px;'><div id='networkedblogs_nwidget_above'></div><div id='networkedblogs_nwidget_widget' style="border:1px solid #D1D7DF;background-color:#F5F6F9;margin:0px auto;"><div id="networkedblogs_nwidget_logo" style="padding:1px;margin:0px;background-color:#edeff4;text-align:center;height:21px;"><a href="http://www.networkedblogs.com/" target="_blank" title="NetworkedBlogs"><img style="border: none;" src="http://static.networkedblogs.com/static/images/logo_small.png" title="NetworkedBlogs"/></a></div><div id="networkedblogs_nwidget_body" style="text-align: center;"></div><div id="networkedblogs_nwidget_follow" style="padding:5px;"><a style="display:block;line-height:100%;width:90px;margin:0px auto;padding:4px 8px;text-align:center;background-color:#3b5998;border:1pxsolid #D9DFEA;border-bottom-color:#0e1f5b;border-right-color:#0e1f5b;color:#FFFFFF;font-family:'lucida grande',tahoma,verdana,arial,sans-serif;font-size:11px;text-decoration:none;" href="http://www.networkedblogs.com/blog/the-ancestry-insider" id="8807288276a0b0f30f70ab270946e0e4">Follow this blog</a></div></div><div id='networkedblogs_nwidget_below'></div></div><script type="text/javascript">
if(typeof(networkedblogs)=="undefined"){networkedblogs={};networkedblogs.blogId=1456064;networkedblogs.shortName="the-ancestry-insider";}
</script><script src="http://nwidget.networkedblogs.com/getnetworkwidget?bid=1456064" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Legal Notices</h2>
<div class='widget-content'>
<strong style="font-weight: bold;"></strong>The Ancestry Insider is written independently of Ancestry.com and FamilySearch. The opinions expressed herein are those of the author, and do not necessarily reflect those of Ancestry.com or FamilySearch.<br/><br/>E-mails and posted messages may be republished and may be edited for content, length, and editorial style.<br/><br/>The Ancestry Insider may be biased by the following factors: 1) The Ancestry Insider accepts products and services free of charge for review purposes. 2) The author of the Ancestry Insider is employed by the Corporation of the President of the Church of Jesus Christ of Latter-day Saints, owner and sponsor of FamilySearch. 3) The author is a believing, practicing member of the same Church. 4) The author is a former stock-holder and employee of the business now known as Ancestry.com and maintains many friendships established while employed there. 5) It is the editorial policy of this column to be generally supportive of Ancestry.com and FamilySearch. 6) The author is an active volunteer for the National Genealogical Society.<br/><br/>"Ancestry Insider" does not refer to Ancestry.com. Trademarks used herein are trademarks or registered trademarks of their respective owners. The Ancestry Insider is solely responsible for any silly, comical, or satirical trademark parodies presented as such herein.<br/><br/>All content is copyrighted by the Ancestry Insider unless designated otherwise. For content copyrighted by the Ancestry Insider, permission is granted for non-commercial republication as long as you give credit and you link back to the original.<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright Ancestry Insider. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5512311610334754148&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2927951645-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>